-=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- (c) WidthPadding Industries 1987 0|418|0 -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=-
SoCoder -> Blogs Home -> Blogs


 
shroom_monk
Created : 19 April 2009
 
System : Android

Further Laptop Breakage

Yet again, my laptop is being stupid... :(

Ack... once again, my laptop has decided to act funny. For a few days now, Vista decides to randomly lock up a few minutes after logging in, along with a few other strange locking-related issues. But rather than locking up completely, the laptop still responds (pressing CAPS or Num-Lock still changes the LEDs, and the mouse still moves about), but the OS doesn't respond. It doesn't happen all of the time, just most of the time, and tends to occur when I open a program up for the first time this session.

I did a full scan with AVG, and turned up nothing, but I suspect that something in the background is eating up my system resources. The only incident I can place between the laptop functioning correctly and this starting is me carrying it to another house and back again in order to use it, but I don't see how that would affect it.

Any ideas what could be causing this?

 

Comments


Sunday, 19 April 2009, 14:50
Jayenkai
Seems a little unusual.
Open up task manager, order it so you see a list of most active, and leave it in the corner (or as much of a corner as you can leave it, anyway! .. it kinda takes up a wee bit of space!!!)

Should at least clue you in as to what's going on once/if it happens again...
Sunday, 19 April 2009, 18:21
steve_ancell
I had that problem with a desktop PC once, it turned out to be a dodgy hard drive.
Monday, 20 April 2009, 00:00
shroom_monk
The trouble is that whenever I open up task manager at the start of a session, it never ever crashes! But I'll keep it open every session now, see if anything else does happen.

Hard drive... seems to have been the cause of every problem I've ever had with this laptop... ah well.
Monday, 20 April 2009, 07:15
steve_ancell
You'll get it sorted eventually Shroomie, you seem intelligent enough
Monday, 20 April 2009, 12:56
shroom_monk
Hehe The trouble is how badly it misbehaves before I get it fixed.
Tuesday, 21 April 2009, 11:28
shroom_monk
Hmmm... it's kind of odd... the laptop seems to have fixed itself, but for some odd reason the HDD has 10GB less space in use than it did before. And now, whenever I try to create a bulleted list in Word, in claims that due to lack of memory/disk space (there is enough though), it can't load the 'font'. It then creates the list, but the bullet point isn't loaded.

My guess is that it's marked a whole load of sectors as bad (although 10GB seems like a lot), and has gone and lost all the data in them. Could this be possible?
Tuesday, 21 April 2009, 14:46
Jayenkai
Yep, sounds like it's new HDD time..
dun-dun-durrr