123
-=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- (c) WidthPadding Industries 1987 0|501|0 -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=-
Socoder -> Off Topic -> Site Problems

Page : 1 Prev 2
Next
Fri, 22 Dec 2006, 06:38
steve_ancell
Phew... Andrew... That's a relief. I was about to call the men in white coats. LOL
Fri, 22 Dec 2006, 13:53
shroom_monk
Back to the site problems: Just now, it was really, really buggered up on the MUD-Chat. Andrew, Blanko and I were talking, but it was really, really laggy, taking about 30 secs to update!!! I think there's something going on here... sometimes it all works, and sometimes it doesn't.

-=-=-
A mushroom a day keeps the doctor away...

Keep It Simple, Shroom!
Fri, 22 Dec 2006, 14:27
andrewsoltan
And at one point, the site was still there but the dreaded SQL error came up ontop of the site, which is rather strange. Basically, it was by the logo in brown. Strange and also in the bar on the right hand side. Anyway, it's ok now.
*Slaps the mud chat with a rather large fish and tells it to wake up*
Fri, 22 Dec 2006, 15:23
Jayenkai
The SQL Server on a Sidebar happens when the Sidebar tries to reload but is returned the SQL error, instead of the real sidebar.
Give it time, it'll fix itself.

The chat can get really stupidly laggy, and I'm unsure why that's happening. I've been playing around with different settings. I'll let you know if I find anything.

And NTL bought Cable+Wireless, but kept the Cable+Wireless name for the Business end of things. Hence why you can still buy all these

-=-=-
''Load, Next List!''
Sat, 23 Dec 2006, 05:23
Jayenkai
A couple of Site Updates for this morning.
I finally added "Older/Newer" topics onto the forum sections, so you can see those.

I also tweaked the "Latest Post" sidebar so that it takes you directly to the last viewed page. (Before it kept taking you to page 1 all the time, which got annoying when topics got >1 page!)
I'm about to test, via this reply, that replies also take you back to the last page, too. (Yep, that worked, too!)

As an odd side effect, the sidebar is now insanely multicoloured, due to the links now being changed with each new post.

Sorry about that!

I'm off to see what else I can fix...


-=-=-
''Load, Next List!''
Sat, 23 Dec 2006, 05:27
shroom_monk
Jay - I think it's only multicoloured with yours cos of your site style. It doesn't do that with the one I'm using (ShroomCoder).

-=-=-
A mushroom a day keeps the doctor away...

Keep It Simple, Shroom!
Sat, 23 Dec 2006, 05:32
Jayenkai
Well, technically, yes.. The multicoloured thing happens depending on the "Visited/Unvisited" colours of your theme's hyperlinks. But I think quite a few of the themes do have different colours, so. Yeah, happens quite a bit!


-=-=-
''Load, Next List!''
Sat, 23 Dec 2006, 06:13
steve_ancell
Keep up the amazing work Jay... You will get there in the end. Not a bad job with the site so far .
Sat, 23 Dec 2006, 06:35
Socoder
Mr Testo Tests!
Sat, 23 Dec 2006, 06:36
Socoder
Mr Testo Tests!
Sat, 23 Dec 2006, 06:43
Jayenkai
^ Mr Testo helped to fix a small issue, whereby (for some reason!) new posts weren't quite showing up right on the sidebar! They do now, again, thankfully..
And now, (hopefully!) they should also send you to the actual last unread post as well, rather than just to the right page, by making use of those fancy arsed "#" bookmark things that I remembered to put in right at the start, but forgot to actually use.

-=-=-
''Load, Next List!''
Page : 1 Prev 2
Next