123
-=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- (c) WidthPadding Industries 1987 0|462|0 -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=- -=+=-
Socoder -> Monkey -> Monkey -> Android

Posted : Sunday, 30 December 2018, 10:42
spinal
I was sure there was some sposts here someplace about setting up monkey to outpur android...

-=-=-
Check out my excellent homepage!
Posted : Sunday, 30 December 2018, 10:42
Jayenkai
Open the monkey/bin/config_winnt.txt file.

To fully do Android, you need to install ANT, whatever the hell that is, as well as JavaJDK and Android SDK.
There are links for everything but Android SDK in the file, but you should be able to find that, easily.

Once installed, change the paths in the config file to match wherever the hell they've decided to randomly install to.

Note, IIRC, I had to install Java 1.6.x before everything worked properly.

It "should" then work.. but you'll likely have to open the Android SDK installer to install an older version of the SDK, so that it works right.

Android is currently the one thing that I can't find any possible way to do C++ to, so.. I feel for you, if it doesn't work!!

-=-=-
''Load, Next List!''
Posted : Tuesday, 01 January 2019, 11:18
spinal
Is it just me, or is 11.0.1 higher than 1.5?



Or am I reading this message wrong?

-=-=-
Check out my excellent homepage!
Posted : Thursday, 03 January 2019, 04:24
Jayenkai
It's Java.
Nothing makes sense in the world of Java!!

-=-=-
''Load, Next List!''